Erişimi denetlemek için İçerik Danışmanı'nı kullanma

Internet çok çeşitli bilgilere eşsiz erişim olanağı sağlar. Ancak, bazı bilgiler her görüntüleyen için uygun olmayabilir. Örneğin, çocuklarınızın şiddet ve cinsel içerikli Web sitelerini görmelerine engel olmak isteyebilirsiniz.

İçerik Danışmanı, bilgisayarınızın Internet üzerinde erişebileceği içerik türlerini denetlemenize yardımcı olacak bir yöntem sağlar. İçerik Danışmanı'nı açtıktan sonra yalnızca ölçütünüze uygun olan ve ölçütünüzü aşan derecelendirilmiş içerikler görüntülenebilir. Ayarları belirleyebilirsiniz.

İçerik Danışmanı'nı kullanarak aşağıdakileri yapabilirsiniz:

  • İçerik Danışmanı ayarlarına erişimi denetleyebilirsiniz. Parola kullanarak, İçerik Danışmanı'nı etkinleştirebilir ve ayarları görüntüleyebilirsiniz. Tüm İçerik Danışmanı ayarlarını değiştirmek için bu parolaya gereksinim duyacağınız için daha sonra kullanmak üzere parolayı bir yere yazın.
  • Aşağıdaki dört alanın uygun içeriği hakkındaki düşüncelerinizi yansıtmak için derecelendirme ayarlarını görüntüleyebilir veya ayarlayabilirsiniz: dil, çıplaklık, seks ve şiddet.
  • İzninizi alarak veya almadan diğer kişilerin hangi türdeki içeriği görüntüleyebileceğini ayarlayabilirsiniz. İçerik ayarlarını, her olaya göre ayrı seçimler yaparak geçersiz kılabilirsiniz.
  • Sitelerin içeriklerinin nasıl derecelendirilmiş olduğuna bakmaksızın, başkalarının hiçbir zaman görüntüleyemeyecekleri bir Web siteleri listesi ayarlayabilirsiniz.
  • Sitelerin içeriklerinin nasıl derecelendirilmiş olduğuna bakılmaksızın, başkalarının her zaman görüntüleyebilecekleri bir Web siteleri listesi ayarlayabilirsiniz.
  • Kullandığınız derecelendirme sistemlerini ve masalarını görüntüleyebilir ve değiştirebilirsiniz.

İçerik Danışmanı'nı ilk kez açtığınızda, en basit (çelişki oluşturma olasılığı en az olan) ayarlara sahiptir. Bu ayarları kendi tercihlerinize uygun şekilde ayarlayabilirsiniz.

Tüm Internet içeriği derecelendirilmez. Başkalarının bilgisayarınızdaki derecelendirilmemiş siteleri görüntülemelerine izin vermeyi seçerseniz, bu sitelerin bazılarında uygun olmayan malzeme bulunabilir.

İlgili Konular


İçerik Danışmanı'nı açma ve sınırları ayarlama

İçerik Danışmanı'nı açmak ve sınırları ayarlamak için

  1. Denetim Masası'nda Internet Seçenekleri'ni açın.
  2. İçerik Danışmanı altındaki İçerik sekmesinde Etkinleştir'i tıklatın.

    İçerik Danışmanı'nı önceden açtıysanız, Ayarlar seçeneğini tıklatın ve sonra gözetmen parolasını yazın.

  3. Listeden bir kategoriyi tıklatın ve kullanmak istediğiniz sınırları belirlemek için kaydırıcıyı hareket ettirin.
  4. Sınırlandırmak istediğiniz her kategori için bu işlemi yineleyin ve sonra Tamam'ı tıklatın.
  5. Bilgisayarınız için henüz bir gözetmen parolası ayarlanmamışsa, yeni bir parola oluşturmanız istenecektir.

Notlar

  • Internet Seçenekleri'ni ayrıca Internet Explorer'daki Araçlar menüsünü tıklatıp Internet Seçenekleri'ni tıklatarak da açabilirsiniz.
  • Gözetmen parolanızı bir yere not etmek isteyebilirsiniz. İçerik Danışmanı ayarlarını her değiştirdiğinizde, parolayı yazmanız gerekir.
  • Başkalarının derecelendirme etiketi kullanılmayan, sakıncalı Web sitelerini ziyaret etmelerini engellemek için Onaylanan Siteler sekmesini tıklatın ve ayarları uygun biçimde değiştirin.

İlgili Konular


Başkalarının kısıtlanmış veya derecelendirilmemiş içeriği görüntülemelerine izin verme

Başkalarının kısıtlanmış veya derecelendirilmemiş içeriği görüntülemelerine izin vermek için

  1. Denetim Masası'nda Internet Seçenekleri'ni açın.
  2. İçerik Danışmanı altındaki İçerik sekmesinde Etkinleştir'i tıklatın.

    İçerik Danışmanı'nı önceden etkinleştirdiyseniz, Ayarlar seçeneğini tıklatın ve sonra gözetmen parolasını yazın.

  3. Başkalarının kısıtlanmış içeriği görüntülemesine izin vermek için Genel sekmesini tıklatın ve sonra aşağıdaki onay kutusunu seçin: Gözetmen, kullanıcıların kısıtlanmış içeriği görüntüleyebilmeleri için parolasını girebilir.

    Başkalarının derecelendirilmemiş içeriği görüntülemesine izin vermek için aşağıdaki onay kutusunu tıklatın. Kullanıcılar derecelendirmesi olmayan siteleri görebilir.

  4. Tamam'ı tıklatın.
  5. Bilgisayarınız için henüz bir gözetmen parolası ayarlanmamışsa, yeni bir parola oluşturmanız istenecektir.

Not

  • Internet Seçenekleri'ni ayrıca Internet Explorer'daki Araçlar menüsünü tıklatıp Internet Seçenekleri'ni tıklatarak da açabilirsiniz.

İlgili Konular


Başkalarının her zaman görebilecekleri veya hiçbir zaman göremeyecekleri Web sitelerini belirtme

Başkalarının her zaman görebilecekleri veya hiçbir zaman göremeyecekleri Web sitelerini belirtmek için

  1. Denetim Masası'nda Internet Seçenekleri'ni açın.
  2. İçerik Danışmanı altındaki İçerik sekmesinde Etkinleştir'i tıklatın.

    İçerik Danışmanı'nı önceden etkinleştirdiyseniz, Ayarlar seçeneğini tıklatın ve sonra gözetmen parolasını yazın.

  3. Onaylanan Siteler sekmesini tıklatın, bir Web sitesinin Internet adresini (URL) yazın ve sonra başkalarının bu siteye her zaman erişebilme veya hiçbir zaman erişememe seçeneklerinden birini seçin.

    Erişim ayarlamak istediğiniz her Web sitesi için bu işlemi yineleyin.

Not

  • Internet Seçenekleri'ni ayrıca Internet Explorer'daki Araçlar menüsünü tıklatıp Internet Seçenekleri'ni tıklatarak da açabilirsiniz.

İlgili Konular